Googlebot NON riesce ad Accedere al tuo Sito

googlebot

Nel corso delle ultime 24 ore, Googlebot ha rilevato 1 errori durante il tentativo di connessione al tuo sito. La percentuale complessiva di errori di connessione al tuo sito è del 50.0%.

Puoi leggere ulteriori dettagli su questi errori in Strumenti per i Webmaster.

Azione consigliata:

  1. Verifica che il software del servizio web del tuo sito sia installato e che funzioni correttamente.
  2. Verifica che il tuo firewall o server non stia impedendo l’accesso di Googlebot al tuo sito.
  3. Verifica che tutti gli script in esecuzione sul tuo sito abbiano le adeguate autorizzazioni di esecuzione.
  4. Verifica che il tuo sito abbia le adeguate autorizzazioni di accesso alle pagine del sito.
  5. In Strumenti per i Webmaster, cerca una giornata con una percentuale elevata di errori ed esamina i log del tuo server web relativi a tale giorno.
  6. Cerca gli errori nei log del giorno in questione e correggi le cause degli errori.
  7. Il tuo sito potrebbe essere sovraccarico.
  8. Discuti con il tuo provider host della riconfigurazione del tuo server web o dell’assegnazione di più risorse al server.
  9. Se il tuo sito reindirizza a un altro nome host, un’altra spiegazione possibile è che un URL del tuo sito reindirizzi a un nome host che presenta uno o più dei problemi sopra elencati.

Quando pensi di avere risolto il problema, utilizza lo strumento Visualizza come Google per verificare che Googlebot riesca ad accedere correttamente al tuo sito.

3 commenti

[…] Google non è riuscita ad accedere al tuo sito a causa di un problema di connettività con il server. Messaggio nel Google Webmaster Tool.  […]

ciao, a me succede una cosa molto strana, mi sono arrivati due messaggi da google che diceva che non riusciva ad accedere al sito, ok, sono andato a controllare che il file robots.txt fosse corretto ed è tutto apposto, poi sono andato ad utilizzare lo strumento verifica di google e dice che il recupero è verificato.

Ora devo stare tranquillo oppure no? può essere come dici un sovraccarico momentaneo del sito? anche perchè le pagine indicizzate della sitemap sono in aumento, un pò un controsenso, no?

ho appena controllato anche in xenu e l’accesso al file robots è valido

Ciao Mario,
il mancato accesso potrebbe essere determinato da un momentaneo problema di hosting, un down o un riavvio…

Quindi fai bene a monitorare il tutto, ma se le segnalazioni non sono continuatuive non starei li a preoccuparmi.

Dai il tuo contributo con un commento :)

* Per commentare compila tutti i campi

Benvenuto su W2O - Web allo stato puro

Questo sito vuole essere un estratto delle mie conoscenze in ambito web, cercherò nel tempo di riportare informazioni utili a tutti; informazioni testate da me ossia su cui ho avuto modo di mettere mano al fine di capirne al meglio il funzionamento. Spero di fare cosa gradita a tutti e di riceve consensi, consigli e partecipazione tramite commenti o altro.

Seo, Sem, Smm e Web Marketing

Questi gli articoli che troverai su questo sito ;)